Symptoms
Backup fails with the error message:
CONFIG_TEXT: Can't access Storage Vault: Failed to check for config file: x509: certificate is not valid for host
Cause
Comet attempted a connection to the storage destination over HTTPS. The connection was intercepted and the response from the server was from an untrusted SSL certificate.
Usually this means a proxy is intercepting HTTPS traffic between the backup agent and the storage provider.
Resolution
If the proxy is a corporate network proxy, there may be proxy settings you need to add to the endpoint to allow unfettered outgoing traffic, or add an exception to traffic to and from the storage provider.
If the proxy belongs to the ISP, there may be an option to disable it. For example: Comcast SecurityEdge.
Comments
Please sign in to leave a comment.